Jump to content
Not connected, Your IP: 18.204.2.231
56Kmodem

Unable to obtain elevated privileges (required): Unable to start

Recommended Posts

edit: fixed it with revo-uninstaller and reinstalling again.

I tried the beta client and ticked the option something like 'optain elevated priviliges' to test things out.

And now I can not start Eddie anymore.

Uninstall and reinstall an older version did not work. Several reboots did not work. Portable does not work.

I tried the common fixes deleting the service stuff (this does nothing) and furiously uninstalling/rebooting/installing and trying to find any config file to get rid of that elevated stuff....  This is crazy how hardcoded this is.

Any ideas?

Share this post


Link to post

Had the same problem with both versions after trying the beta. Revo removed some leftover files I guess which are not covered up with your default uninstaller.

Share this post


Link to post
@56Kmodem

Thank you, it's probably the configuration file "default.profile" which is not removed by the uninstaller (correctly, because it's an uninstall and not a purge) and which is not upward compatible. It remains to be seen why the problem arose in the first place with 2.21 beta. The very first time you had the problem, were you testing beta 1 or beta 2? What is your exact Windows version?

Kind regards
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...