Jump to content
Not connected, Your IP: 3.237.2.4
alphastep

"Checking authorization..." lasts longer than before

Recommended Posts

I have Manjaro XFCE linux and I use Eddie for AirVPN which was installed via the official AUR. This entire installation is about 2 months old, and in the beginning everything worked very fast, without any delays.

However, since about 4 or 5 days ago I started to notice that when Eddie wants to check my authorization (username and pass), this process lasts a lot longer than previously. In the past this would last one second at the most, often even less than a second. But now this process takes anywhere between 20 seconds and up to a whole minute. The process of connecting to the desired server doesn't appear to last longer than before, only the authorization.

I thought that maybe my internet connection might be to blame, but it doesn't appear to be slower than before. Have you made any changes to this authorization process which could account for this change?

Btw. I tried resetting all settings in Eddie, but that didn't help.

Share this post


Link to post

Yep, me too, and sometimes closer to two and three minutes before it moves past that first step and completes the process. Nothing has changed on my Mac, so I'm not sure what the problem is. Usually, restarting Eddie or even my Mac itself will get things flowing smoothly again, but not on this occasion.

 

Share this post


Link to post

I can confirm the same issue on Win10 (Eddie). Happened to me yesterday. It took around 1min to authorize.
I saw no errors/warnings in the logs tab.

Share this post


Link to post

Same issue on my Macbook Pro. It started yesterday too. I didn't do any modifications to Eddie settings (v. 2.20.0). Only updated Firefox.

Share this post


Link to post

Hello!

It's possible that the first "bootstrap server" that Eddie tries to contact is not working well or is unreachable from your nodes. After the timeout, Eddie goes on to the next available "bootstrap" server, that's why it works but you notice a delay each time Eddie wants to download the "manifest file" from any bootstrap server (we offer wide redundancy of bootstrap servers, but Eddie will try them always in the same order). We will start an investigation soon. Can you confirm that the problem is still ongoing?

Kind regards
 

Share this post


Link to post

Hello everybody. I have the same problem last days. Arch Linux Eddie and Eddie+Hummingbird both spend around 20 seconds on checking authorization step.

Share this post


Link to post
1 hour ago, Staff said:
@56rohrschach2u

Thank you for your tests! Can you please try again now?

Kind regards
 
Whatever quirks and treats you pulled out of your sleeve ... it's working now just as slick and quick as always experienced. Thank you for solving this (at least for me that is).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...