Jump to content
Not connected, Your IP: 35.172.217.174
igordi

Eddie turns up systemsound volume

Recommended Posts

I've turned down the volume on systemsound and i leave it like that (windows 10).
Main-max.PNG.af871cc76fcdf0a1bf9c017d1428a4f5.PNG

But everytime I start Eddie, the systemsound volume gets resetted to 100%. Can I avoid this?

Share this post


Link to post

Hello!

Are you using the latest version of Eddie?


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

I'd be news to me if Eddie interfaced with the Windows sound system. Are you sure it's not some application that is set to change the volume if certain apps are launched?


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

I'm using the latest portable version 2.19.7 . There shouldn't be any application to interfere with my soundsettings like that.
Also I have to correct myself, it doesn't happen everytime but many times when I start Eddie.
I do have other programs using systemsounds (i.e. jDownloader2), but they never changed my volume settings on its own.

It's not a big deal, I can uncheck "System notifications" on Eddie, so it shouldn't happen then, which is fine for me.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...