Jump to content
Not connected, Your IP: 3.236.122.9
Krebbin

New Eddie - Win 10 shutdown hangs on IPCONFIG.

Recommended Posts

Hi, I've updated to the latest Eddie (again).
All is working well this time but when I go to shutdown (either PC) I get an IPCONFIG.exe error.

I've attached a screenshot.
Is there a remedy for this?

Thanks, Col.
 

eddie prob.docx

Share this post


Link to post

Please don't use Microsoft Word again for pictures or even logs – upload them directly, it's possible and 10 times better.

Having written that, we need those logs. In Logs tab, click the lifebelt icon and paste or upload the output here.
In the future, refrain from shutting down the computer while Eddie still runs.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
3 hours ago, Krebbin said:

Ah that great Germanic sense of humour:-)


Where was I humorous?
And my location being Germany does not make me German. ;)

Your logs don't contain anything pertaining to your problem and it's improbable they ever will. Can you provide a set of steps leading to what you experience? We should try reproducing it.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

You weren't humorous at all. I was trying to be!
If your response had come from a paid tech I'd have probably walked away. As it is I'm grateful to people who put in time and effort to help. Thank you.

Simply put, I'd been using version 16.3 for the past few years, with very few problems. A while back I tried the latest version and got so many errors I ripped it out.

I have a purpose built - by me, home theatre PC (i5 etc with ssd) and a Surface 5. I installed the latest version on both and get exactly the same problem when shutting down. Why its trying to open IPCONFIG, I have no idea. Why it refuses to shut down till I force it, I've not a clue. That's all there is. The app works fine, this time around. That's the good news!☺

If this is peculiar to me, then I'll probably go back to an earlier version of Eddie. I can do without the hassle tbh.

Share this post


Link to post

did you remove the old version, reboot.install the new version and have this issue?     <-- id suggest doing this before anything 


  or did you just run the new installer with the previous version installed? 

you might also uncheck ip6 on the network adapter of either the wireless Nic or wired Nic you are using :
https://social.technet.microsoft.com/Forums/scriptcenter/en-US/e0b6aed7-2979-40f4-860d-8b11d123fc2d/how-to-disableuncheck-ipv6-in-network-adapter-properties

Share this post


Link to post

Hiya, I installed over the old one then rebooted!

I figured the install process would warn me if this was incorrect🤨.

Would you suggest I uninstall, reboot and install clean?

Ip6 unchecked🙋‍♂️

Tried a clean install. problem remains. Of course if I close Eddie prior to shutdown, it doesnt happen. But then again I never used to, so why now?

Thanks, col.

Share this post


Link to post

Hi,

I'm having that exact same issue on 2 PCs. Updated from 2.16.3 to 2.20.0.
Clean install did not change anything.
Is there any solution by now?

Thank you.

Share this post


Link to post

Tech support says no, and its not a bug its a feature.
Apparently, closing Eddie first is required for an orderly PC shutdown.

I dont buy it. My PC is now back on 2.16.3 for whats left of my licence.

I shall be checking out blockchain VPNs as a replacement.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...