Jump to content
Not connected, Your IP: 3.94.21.209
Beemer#49

ANSWERED Eddie needs to obtain elevated privileges?

Recommended Posts

Eddie was running just fine on Mojave when I updated to Catalina. That is such a shitty OS throwing all kinds of issues so I reverted back to Mojave with a clean install. Now when trying to run Eddie it is throwing an error message saying "Unable to obtain elevated privileges (required)". 
I'm on my own private iMac 27 so my user account is also an administrator account. Does anyone know what's going on here?

Schermafbeelding 2020-08-02 om 22.57.18.png

Share this post


Link to post
@kaassouffle

Hello!

Eddie 2.18.9 does not run in Mojave, because of Apple notarization, we're sorry, Your alternative is good (Eddie 2.16.3 is not notarized), or you may consider even Eddie 2.19.4 beta (which runs just fine in Mojave).

We provide Eddie 2.19.4 in two builds: one for Catalina, and one for Mavericks, Yosemite, El Capitan, Sierra, High Sierra and Mojave.

Please see the Mac download page and click the button just below "If you run older than macOS Catalina systems, please download latest Eddie 2.19 beta version" - then download and install as usual.

Kind regards

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...