Jump to content
Not connected, Your IP: 3.238.147.211
PasticolMat

some belgium servers very slow!

Recommended Posts

You should always check your own setup first. When did it start, what was the last thing you did before it started?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Can confirm, in the last weeks the BE severs seem very slow, normaly im getting fullspeed from them, now youtube is buffering on 480p lol.

BTW: Mullvad, which use also m247 on belgium (e.g. same routing) does not have this problem for me.

 

Share this post


Link to post
33 minutes ago, giganerd said:

You should always check your own setup first. When did it start, what was the last thing you did before it started?


my setup is ok... and all is ok when i go to others servers, as Arteryshelby confirms....
can you fix it, please?

Share this post


Link to post

Can you try connecting with the other IP version? Like, if you connect with v4, try v6 and vice versa. I observed a difference with M247 servers in Germany a few times where v4 would work and v6 had some mild packet loss around 20%.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
3 hours ago, arteryshelby said:

Can confirm, in the last weeks the BE severs seem very slow, normaly im getting fullspeed from them, now youtube is buffering on 480p lol.

BTW: Mullvad, which use also m247 on belgium (e.g. same routing) does not have this problem for me.

 


I've seen different routes to servers in the same datacenter.  Are you sure they're the same?  When you're comparing mullvad vs Air are you using the same VPN protocol at the same port?

Share this post


Link to post

 

12 hours ago, go558a83nk said:

I've seen different routes to servers in the same datacenter.  Are you sure they're the same?  When you're comparing mullvad vs Air are you using the same VPN protocol at the same port?

Hi,

yes, routing is the indeed the same, also same port and same protocoll.
While mullvad is getting ~200 mbit from that location, airvpn is only getting me ~20, even tho the server seem low loaded.
Also the target speedtest server seem not to matter, same server, same result, differnt server, same result.

Its not a very huge deal for me, but im curious what the problem is.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...