Jump to content
Not connected, Your IP: 3.89.87.12
kbps

ANSWERED Eddie Android will not change connection port.

Recommended Posts

I have changed the settings to use a different port other than 443, however using quick connect it still always connects to 443.

Screenshot_20190708-124422_1.png

Screenshot_20190708-124359_1_1.png

Share this post


Link to post

There's also a setting in Settings > AirVPN > Quick connection mode. It's either Automatic or Use default options only, the latter being the options you set above.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Thanks, works. I missed that setting, I think because I was expecting a toggle switch rather than clicking again to select.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...