Jump to content
Not connected, Your IP: 3.227.233.6
Sign in to follow this  
ShareVPN

Config generator with "Resolved hosts in .ovpn file" is broken!

Recommended Posts

When selecting the Resolved hosts in .ovpn file option, it only resolves a single remote server no matter how many servers you checked. Select a country, continent, or Earth, and you still get back only one remote IP address in the .ovpn config file. It's been like this for at least a year, I have to resolve them myself some other way. Fix the config generator!

Share this post


Link to post

Hello!

 

That's an intended feature.

 

You can consider to edit your configuration file and add as many remote directives as you need, while you take care to not exceed the OpenVPN limit on the amount of remote entries, and also add remote-random according to your preferences.

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...