Jump to content
Not connected, Your IP: 3.234.214.179
IndigoGoat

ANSWERED Checking route IPv6 failed: cannot connect to VPN server using Eddie

Recommended Posts

Since yesterday I cannot connect to the AirVPN servers using the Eddie client anymore. It used to work just fine, but now when I try to connect to a recommended server, it will flush the DNS, check IPv4 routes and finally check IPv6 routes and then the connection is cancelled. I get a pop-up message (notification) saying "Checking route IPv6 failed" and then I am disconnected. Eddie automatically tries to reconnect to the next server then, but that also failed. I have waited for about 5 retries, and also tried manually selecting servers from different countries. Still I cannot connect.

 

I just updated my Eddie client to version 2.16.3. My OS is Linux Mint 18.

I am now connected using openvpn from the command line: sudo openvpn AirVPN_UDP-443.ovpn still works. Any idea how I can get the Eddie client to connect again? Any help would be appreciated, thanks in advance!

Also, please let me know if I can provide more information that you might need to help.

Share this post


Link to post

Same problem here with Mint 17.3 (I don’t use Mint 18).

 

Version 2.15.2 started to play up, installed 2.16.3 but this is even worse. I'm caught in an endless loop of IPV6 resetting.

 

I’ve got a different machine running Mint 19; version 2.15.2 works perfectly and connects straight away to a recommended server with IPV4.

 

Any suggestions for Mint 17 and 18 settings would be helpful. Please.

 

Thanks

Share this post


Link to post

Same issue on windows 10 for me I was able to solve/bypass the issue by changing 'networking' settings to;

 

 

Layer IPv4: Inside tunnel (must be supported)

Layer IPv6: Block

Internet protocol used for connection: IPv4, IPv6

Share this post


Link to post

Same here. Linux Mint 18.3 ... tried installing 3 latest eddie versions. Tried selecting servers in a few countries .... stuck in a 'disconnect then try next server' repeat forever. Does anyone know how to fix this svp?


​Linux Mint 18.3 Mate, AirVPN with eddie 2.16.3  (updated Sept 12, 2018)

Share this post


Link to post

Same issue on windows 10 for me I was able to solve/bypass the issue by changing 'networking' settings to;

 

 

Layer IPv4: Inside tunnel (must be supported)

Layer IPv6: Block

Internet protocol used for connection: IPv4, IPv6

Cato

 

Sorted on first attempt.

 

I assumed that I'd only need IPv4 for "Internet Protocol ufc" whilst blocking Layer IPv6.

 

Many thanks for your input.

 

Share this post


Link to post

Ah yes thanks guys ... I didn’t read Cato's post thoroughly and 3tigerlillies gave me a nudge ... saw Windows 10 and moved on ... my mistake. I thought it was some windows setting. In the eddie client under Networking I just had to change the 2nd one to 'Layer IPv6: Block' ... presto ... works fine .... many thanks!


​Linux Mint 18.3 Mate, AirVPN with eddie 2.16.3  (updated Sept 12, 2018)

Share this post


Link to post

 

Same issue on windows 10 for me I was able to solve/bypass the issue by changing 'networking' settings to;

 

 

Layer IPv4: Inside tunnel (must be supported)

Layer IPv6: Block

Internet protocol used for connection: IPv4, IPv6

Cato

 

Sorted on first attempt.

 

I assumed that I'd only need IPv4 for "Internet Protocol ufc" whilst blocking Layer IPv6.

 

Many thanks for your input.

 

 

Ah, I see now! That solved it. Thank you very much. 

 

I had been playing a bit with the networking settings with IPv4 and IPv6. I had already figured it had something to do with that but didn't quite find the right solution. Now it works again!

Share this post


Link to post

I'm also having trouble the last few weeks using Eddie 2.16.3 on Windows 7.  Removed Eddie and TAP and reinstalled fresh, but it won't connect to US servers and routes me to Canadian servers.  Tech support has looked at my logs and something is causing curl to not connect initially.  No antivirus and nothing installed on this computer in the last year.

 

I have Inside Tunnel (must be supported), IPv6 Block and IPv4 only in Preferences/Networking.  Using Ipv6/IPv6 causes lots of cycling among servers trying to connect, using only IPv4 seems to make it settle on a connection sooner.

 

I see several others in forum posts have problems too connecting.

Share this post


Link to post

Hi guys,

 

Works on my PC just fine as normal. Just installed on laptop, as unable to access PC as I'm bedridden. And have the same problems as above.

The above didn't generally help me, although I could connect Eddie to a server, it said network blocked when I tried accessing the net.

If the above doesn't help anyone else, try the following:

 

Preferences>Networking:

Layer ipv4: inside tunnel must be supported.

Switch to block ticked on.

Layer ipv6 blocked.

switch to block switched on and ticked.

Internet protocol used: ipv4 only (this I had to change, and different from previous posts). 

Interface for connection: Automatic. 

 

Hope that helps others in similar circumstances.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...