Jump to content
Not connected, Your IP: 3.226.251.81
Sign in to follow this  
tafn

ANSWERED "netsh" errors + unable to connect to several servers

Recommended Posts

Lately I get a lot of "netsh" errors, cannot connect to several servers (Canada).

Yes, I get the same. I'm allready trying for 15 minutes to create a VPN.

Real problematic

 

Share this post


Link to post

I have upgraded to v2.16.3, now not only do I get the error 1, but the app freezes, then crashes and crashed the desktop with it. At startup it seem to rush through the gateways. I can only connect to a select few servers.

Share this post


Link to post

This has been driving me nuts ever since I updated to the latest version of Eddie.

 

However this has worked for me (so far)..

 

Open Eddie Main Window

Select Preferences

Select  Networking

Against Layer IPv4 select Inside tunnel (must be supported)

Untick Switch to ‘block’ if issue is detected

Against Layer Ipv6i select Block

Untick Switch to ‘block’ if issue is detected

Against Internet Protocol used for connection select IPv4, IPv6

Against Interface used for connection select Automatic

 

It seems to be a problem of IPv4/ IPv6 settings so try experimenting with different ones if the above doesn’t work for you.

Share this post


Link to post

Seem to have been fixed the last week+. How is it for you other guys? I hoped to hear from the staff/officials what has been happening if they have any info (or at least just some response)..

Share this post


Link to post
Yep, everything is now working fine since adjusting the Network Settings as above.

 

For anyone with NVT OSArmor installed make sure that the box Block processes executed from netsh.exe. in the advanced configuration settings is unchecked.

Share this post


Link to post
On 9/18/2018 at 5:17 PM, gillor said:

This has been driving me nuts ever since I updated to the latest version of Eddie.

 

However this has worked for me (so far)..

 

Open Eddie Main Window

Select Preferences

Select  Networking

Against Layer IPv4 select Inside tunnel (must be supported)

Untick Switch to ‘block’ if issue is detected

Against Layer Ipv6i select Block

Untick Switch to ‘block’ if issue is detected

Against Internet Protocol used for connection select IPv4, IPv6

Against Interface used for connection select Automatic

 

It seems to be a problem of IPv4/ IPv6 settings so try experimenting with different ones if the above doesn’t work for you.


After back and forth this is what helped me too to be able to connect any server I want. Only issue is, with some servers I can't use FTP apps, like FileZilla, Dreamweaver.
I have same issue, Checking route protocol IPv4 and IPv6 failed errors.
Thanks

Share this post


Link to post

I'm an ex Cyberghost user and was having connection problems.
Checked the forum, found this thread and it worked.
Thank you.👍

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...