Jump to content
Not connected, Your IP: 184.73.14.222
Sign in to follow this  
vivekvp

Windows 10 Firewall Help

Recommended Posts

Hello,

 

Everything was working just fine till recently.  Every time I boot up and connect to the AirVPN client, it is always unsuccessful.  I check and found out the Windows 10 Firewall is on.  When I turn it off, I can connect.

 

When I look at Private Networks active networks, I see Linksys43709.  I am guessing I have to add this as an exception - but don't see where.  I can add apps (AirVPN-ICMP, AirVPN-In-Allow local, AirVPN-In-AllowVPN)

 

Private networks have been select to be allowed.

 

Settings for AirVPN.  Right now I have the FW turned off so it works

 

See attachments, please

 

 

Help?

 

Thanks,

 

Mr. V

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...