Jump to content
Not connected, Your IP: 18.206.194.161
Sign in to follow this  
ronanjames

ANSWERED Ctrl+C doesn't disconnect when using eddie-ui -cli

Recommended Posts

Hi

 

I am using eddie-ui 2.14.5 on ubuntu 18.04.

 

I was used to start eddie from the terminal using the command:  eddie-ui -cli -netlock -connect

 

Then when i wanted to disconnect, I used to do Ctrl+c and it would shutdown the connection and then kill the process.

 

But now using ctrl+c doesn't  work anymore. It just get me back to the terminal but the process is still running in the background. I need to use "pkill -f eddie" to kill the process.

 

Is this normal or is this a bug?

 

I tried on Kali and i have the same issue.

 

thanks

 

Share this post


Link to post

I have the same problem on ubuntu 18.04.1 running eddie-ui 2.15.2.

 

Tried to run it with --batch=false, but it made no difference.

Share this post


Link to post

Hello!

Bug confirmed. It affects version 2.16.1 as well. It's a regression because it did not affect Eddie 2.13.6. We have informed the devs to have it patched asap.

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...