Jump to content
Not connected, Your IP: 3.234.208.66
Sign in to follow this  
adfdsfGYYy53

ANSWERED eddie on Ubuntu -" gksudo dpkg -i eddie-ui_2.13.6_linux_x64_debian" command seems to do nothing

Recommended Posts

Eddie on Ubuntu 17, first install attempt did not complete sucessfully, due to other packages not being installed first.

 

I did not keep track of what order I tried what commands, unfortunately.

 

before the reboot, I did however, after searching on the forms, do this:

 

sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
echo "deb http://download.mono-project.com/repo/debian wheezy main" | sudo tee /etc/apt/sources.list.d/mono-xamarin.list
sudo apt-get update

 

then

 

 

sudo apt-get install mono-complete

 

 

 

After these otehr steps,, a reboot was required. After reboot, I tried again, and am prompted for root password, but then nothing else happens in terminal window.

 

rebooted, tried again, no change.

 

Thanks for any assistance

Share this post


Link to post

Thanks for your reply.

 

I ended up re-imaging the machine to a fallback position. I actually signed in just now to mark this solved.

 

I think I may have caused the problem by extracting the .deb file into a folder, and running stuff from there.

 

I'm not getting that issue now, and am slowly proceeding in the install.

 

Thanks again!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...