Jump to content
Not connected, Your IP: 3.226.243.36
Sign in to follow this  
Dia

Eddie gets totally messed up when Refresh is clicked

Recommended Posts

When the Refresh button is clicked while connected to a server it no longer works correctly.  Now it alphabetizes the server list by server name, erases all of the scores and erases all of the latency numbers.  The only way to fix it is to disconnect from whatever server I'm connected to and then, without even clicking Refresh, everything updates itself properly again immediately.  The next time I click refresh while connected to any server the same thing happens all over again.  You can't click refresh while connected without it messing up.

 

Also, the speed is way off, both in the top left corner of this photo and in the speed graph.  When I took this screenshot the DL speed was actually over 20Mb/s not 3Mb/s.  Also, if you hover the mouse over the Eddie icon in the toolbar it usually says the DL speed is 0Mb/s regardless of what it actually is.  Not always with that part but usually.  And, again, the only way Ive found to correct this is to disconnect and reconnect.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...