Jump to content
Not connected, Your IP: 54.236.62.49
Bocean

AirVPN not starting Automatically when "Connect at Startup" is ticked - Ubuntu 17.04

Recommended Posts

I am using AirVPN (Version 2.12.14 Linux 64) installed on Ubuntu 17.04 (64 Bit).

 

In the AirVPN General Preferences menu, I have "Connect at startup" ticked, and "Activate Network Lock at startup" ticked.

 

When the system is started no AirVPN processes are started, and none are started automatically at login.

 

Can someone please explain what I am doing wrong ?

 

Many thanks,

 

RoyG

Share this post


Link to post

Hello!

 

Please make sure to run Eddie in some of your init scripts. You can also consider to run it in "command line mode". "Connect at startup" is an option that tells Eddie to connect when it starts up.

 

For command line mode please see instructions here:

https://airvpn.org/topic/11541-command-line-edition-and-syntax/

 

and type (in a terminal) "airvpn -cli -help" to print the manual of your version.

 

Kind regards

Share this post


Link to post

Hello, I wanted airvpn to automatically start ubunyu 16.04. In fact just go into applications at startup and simply add airvpn in name and airvpn in command.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...