Jump to content
Not connected, Your IP: 35.175.248.25

Recommended Posts

Not sure what's going on here. Any recommendations? Thanks in advance.

 

. 2017.06.11 14:44:46 - Starting Management Interface
. 2017.06.11 14:44:46 - OpenVPN > Initialization Sequence Completed
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Thunderbolt Ethernet, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Wi-Fi, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (iPhone USB, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Thunderbolt Bridge, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - Flushing DNS
I 2017.06.11 14:44:46 - Checking route
E 2017.06.11 14:44:56 - curl: (28) Connection timed out after 10000 milliseconds
. 2017.06.11 14:44:56 - Checking route (2° try)
 

Share this post


Link to post

I've had the same problem.

 

Sometimes, quitting Eddie and then restarting Eddie will solve the problem and Eddie will connect to a server on the first try.

 

If that doesn't work, then I have to reboot my computer and then Eddie will connect to a server.

Share this post


Link to post

 

Not sure what's going on here. Any recommendations? Thanks in advance.

 

. 2017.06.11 14:44:46 - Starting Management Interface
. 2017.06.11 14:44:46 - OpenVPN > Initialization Sequence Completed
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Thunderbolt Ethernet, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Wi-Fi, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (iPhone USB, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - DNS of a network adapter forced (Thunderbolt Bridge, from Automatic to 10.4.0.1)
. 2017.06.11 14:44:46 - Flushing DNS
I 2017.06.11 14:44:46 - Checking route
E 2017.06.11 14:44:56 - curl: (28) Connection timed out after 10000 milliseconds
. 2017.06.11 14:44:56 - Checking route (2° try)

Install the latest beta, make sure you update your client when newer beta's are released.

https://eddie.website/download/?platform=macos&arch=x64&ui=ui&format=installer.pkg&version=experimental&r=0.21228209993232539

Share this post


Link to post

This problem (Eddie frequently disconnectint/reconnecting on Mac OS) occured many times while using Airvpn from Eddie.

Tried many solutions proposed in the forum, but no positive results.

 

I think I found how to solve this issue, well at least for me:

- In Energy Saver Preferences, setting Mac sleep to NEVER (or just a longer time then intended usage) just stopped that annoying problem. No more disconnect/reconnect process !

- Ajust that setting for both Battery and Sector Adaptor, just in case.

 

If this could help some users, fine.

 

V.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...