Jump to content
Not connected, Your IP: 3.236.50.173
Staff

Eddie 2.13beta released

Recommended Posts

Hey All,

 

I ran the updated Experimental version, 2.13.6, yesterday on an up-to-date Debian Stretch (9.1, Stable) linux system and found that choosing "Disabled" for Preferences->Advanced->IPv6 no longer froze the client. However I did see one curious thing when I visited ipleak.net: I was seeing an IPv6 AirVPN DNS server address along with the IPv4 DNS server in the leak test section. Does that make sense?

 

Thanks!

 

john

 

This is normal now.

Share this post


Link to post

 

Hey All,

 

I ran the updated Experimental version, 2.13.6, yesterday on an up-to-date Debian Stretch (9.1, Stable) linux system and found that choosing "Disabled" for Preferences->Advanced->IPv6 no longer froze the client. However I did see one curious thing when I visited ipleak.net: I was seeing an IPv6 AirVPN DNS server address along with the IPv4 DNS server in the leak test section. Does that make sense?

 

Thanks!

 

john

This is normal now.

 

So, oddly I think, what I'm observing is that if I have preferences set to "Disabled", activate the network lock, then manually select a peer from the list, I get a popup with a message containing a Continue Y/N choice and warning me of the inability to stop IPv6 leaks. If I continue, IPv6 gets switched from "Disabled" to "None" automagically. When I load ipleak.net, I see an IPv6 dns server host address for the peer I'm connected to along with the IPv4 address. If I then go back to preferences and override "None" with "Disabled" and reload ipleak.net, I no longer see the IPv6 dns server host address. Curiouser and curiouser...

 

john

Share this post


Link to post

Eddie 2.13.6 Win7x64.

I lose the lower-right tray Icon for no apparent reason... eventually I'll notice it's missing. 

Secondly, (auto-start w/ windows checked), I can no longer "Disconnect", then "X" out without a "crash" (sounds similar to what is described in Post #136).  So for e.g., AirVPN is running fine right now, no leaks, but no tray .ico to access Preferences, Main Window, Servers, e.t.

Share this post


Link to post

 

Seeing an error on Mint 18.2 upon startup of Eddie 2.13.5 with network lock starting at startup.  The error is something about xtables lock.

 

Please  test with the latest version and leave us a feedback.

 

Hi...

On opensuse TW eddie-ui_2.13.5_linux_x64_rpm.rpm has problems to start...

This is the message I see:

mono: Fatal IO error 11 (Recurso no disponible temporalmente) on X server :0.0.

 

Please  test with the latest version and leave us a feedback.

 

I tried out Eddie 2.13.5 beta on my Manjaro Cinnamon Community Edition system, but couldn't get past the network lock. Whenever I tried to activate network lock, the GUI crashes. here are my logs:

 

Please  test with the latest version and leave us a feedback.

 

with 2.13.5 Eddie still locks up with the dialog box about disabling IPv6.

 

This has been resolved in 2.13.6.

 

Kind regards

 

 

 

2.13.6 on my Mint 18.2 VM seems to hang for a while when getting server data upon start up.  But, other problems I had (xtables problem, ipv6 disable dialog box crash) have been fixed it seems.

Share this post


Link to post

Eddie 2.13.6 Win7x64.

 

I lose the lower-right tray Icon for no apparent reason... eventually I'll notice it's missing. 

 

Secondly, (auto-start w/ windows checked), I can no longer "Disconnect", then "X" out without a "crash" (sounds similar to what is described in Post #136).  So for e.g., AirVPN is running fine right now, no leaks, but no tray .ico to access Preferences, Main Window, Servers, e.t.

Here's the error I receive when I "Disconnect" from Eddie, then "X" out.  Never received this before.  Again, sounds a bit similar to Post #136.  A Reboot will fix the problem (I start Eddie w/ Windows), Network Lock at  Startup as well.  So unless I reboot, I'll lose lower right Tray Icon when I restart Eddie.

Share this post


Link to post

Not sure if it is relevant to your problem or not but I found Eddie disconnecting when I had Network Lock on in my Windows 10 creators Update PC enabled. I use the Windows Firewall and Avira Free Anti Virus protection. earlier today I noticed that Avira had failed to update at approximately the same time as Eddie/AirVPN had disconnected. On further checking the settings in Avira AV I saw that it was set to update every two hours, I have now set that to once daily instead and at a time when I am not using the VPN and will check to see if that solves the problem.

Share this post


Link to post

2.13  - running fine on Win 10 64bit Redstone 3 (1709.299.15)

Share this post


Link to post

Eddie 2.13.6 Win7x64.

 

I lose the lower-right tray Icon for no apparent reason... eventually I'll notice it's missing. 

 

Secondly, (Connect at Startup, Start w/ Windows checked), I can no longer "Disconnect", then "X" out without a "crash" (sounds similar to what is described in Post #136).  So for e.g., AirVPN is running fine right now, no leaks, but NO tray .ico to access Preferences, Main Window, Servers, e.t.

Win7x64.  Eddie 2.13.6.  I'm still losing Eddie Tray Icon for no apparent reason -now losing Eddie tray icon seems to be a total anomaly (no idea why).  For days, no problems... other days it will vanish.  Pretty obvious work-around is using Task Manager, End Process: AirVPN, OpenVPN, and stunnel.  Then open/start Eddie 2.13.6 again.  At least this works w/o having to reboot.  I double/triple-checked, [Control Panel\All Control Panel Items\Notification Area Icons] ... Eddie is set to Show in Tray.  Thanks. 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...