Jump to content
Not connected, Your IP:

Recommended Posts

I've configured the OpenVPN client on my DD-WRT flashed TP-Link router and been running this for a couple of weeks. But I've ran into a couple of issues, firstly when attempting to view or listen to content on my Plex server externally is not possible due to the constant buffering. The other is Netflix has detected I'm using a VPN\proxy and will not let me watch any content.


I was wondering if it possible using iptables to force both devices out over the Internet without going over the VPN?

Share this post

Link to post



For Plex, you usually need to forward some ports.


Netflix is no longer officially supported by Air, due to how restrictive it has become . Perhaps you could work some magic if you run things in a VM or something haha.

Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post

Link to post

I've setup port forwarding for Plex and it shows it's connected in the server settings.


I can browse my library exteranlly but can't stream anything due to slow upload speeds. This did used to work before putting the VPN on my router.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...