Jump to content
Not connected, Your IP: 3.83.236.51
jmack5497

Errors installing client on TAILS

Recommended Posts

Hello,

 

I am trying to install the client on TAILS. I downloaded the 64-bit .deb package and tried this command to install it:

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

Here is the result:

 

Selecting previously unselected package airvpn.
(Reading database ... 143959 files and directories currently installed.)
Preparing to unpack airvpn_linux_x64_debian.deb ...
Unpacking airvpn (2.10) ...
dpkg: dependency problems prevent configuration of airvpn:
 airvpn depends on mono-runtime; however:
  Package mono-runtime is not installed.
 airvpn depends on mono-utils; however:
  Package mono-utils is not installed.
 airvpn depends on libmono-system-runtime2.0-cil; however:
  Package libmono-system-runtime2.0-cil is not installed.
 airvpn depends on libmono-winforms2.0-cil; however:
  Package libmono-winforms2.0-cil is not installed.
 airvpn depends on libmono-corlib2.0-cil; however:
  Package libmono-corlib2.0-cil is not installed.
 airvpn depends on openvpn; however:
  Package openvpn is not installed.
 airvpn depends on stunnel4; however:
  Package stunnel4 is not installed.

dpkg: error processing package airvpn (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for gnome-menus (3.13.3-6) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for mime-support (3.58) ...
Errors were encountered while processing:
 airvpn

 

 

I can't find a detailed guide to installing on TAILS, can you help me?

 

Thank you.

Share this post


Link to post

You should install 2.11 on Tails, if your Tails version is >2.0 (Debian 8 based)

 

Yes, I'm using Tails 2.5 But where can I find AirVPN client 2.11? I only see 2.10 or earlier on the download page.

Share this post


Link to post

Dependencies missing.

 

if :

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

fails, then run :

sudo apt-get -f install

to install the dependencies, then :

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

It should be ok.

Share this post


Link to post

 

You should install 2.11 on Tails, if your Tails version is >2.0 (Debian 8 based)

 

Yes, I'm using Tails 2.5 But where can I find AirVPN client 2.11? I only see 2.10 or earlier on the download page.

Hello!

 

It's under Other Versions>Experimental.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Hello I have the very same issue. I just installed latest Tails and tried to install Eddie. Even version 2.10. I get the OP's error and furthermore. Not even running

sudo apt-get -f installworked.Idk what to do 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...