Jump to content
Not connected, Your IP: 18.210.24.208
fizzle

ANSWERED www.google.de’s server DNS address could not be found.

Recommended Posts

After connecting to airvpn, I am only able to browse sites that I've already connected to. New sites give a DNS failure, as seen in the topic.

I 2016.08.03 18:59:45 - Eddie client version: 2.11.3 / x64, System: Windows, Name: Microsoft Windows NT 10.0.10586.0 / x64
. 2016.08.03 18:59:45 - Reading options from C:\Users\username\AppData\Local\AirVPN\AirVPN.xml
. 2016.08.03 18:59:45 - Data Path: C:\Users\username\AppData\Local\AirVPN
. 2016.08.03 18:59:45 - App Path: C:\Program Files\AirVPN
. 2016.08.03 18:59:45 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe
. 2016.08.03 18:59:45 - Command line arguments (1): path="home"
. 2016.08.03 18:59:45 - Operating System: Microsoft Windows NT 10.0.10586.0
I 2016.08.03 18:59:45 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2
I 2016.08.03 18:59:45 - OpenVPN - Version: OpenVPN 2.3.11 (C:\Program Files\AirVPN\openvpn.exe)
I 2016.08.03 18:59:45 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)
I 2016.08.03 18:59:45 - SSL - Version: stunnel 5.32 (C:\Program Files\AirVPN\stunnel.exe)
I 2016.08.03 18:59:45 - Session starting.
. 2016.08.03 18:59:45 - Updating systems & servers data ...
I 2016.08.03 18:59:45 - IPv6 disabled with packet filtering.
I 2016.08.03 18:59:45 - Checking authorization ...
! 2016.08.03 18:59:46 - Connecting to Mesarthim (Germany, Munich)
. 2016.08.03 18:59:46 - OpenVPN > OpenVPN 2.3.11 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [IPv6] built on Jun  1 2016
. 2016.08.03 18:59:46 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2016.08.03 18:59:46 - OpenVPN > library versions: OpenSSL 1.0.2h  3 May 2016, LZO 2.09
. 2016.08.03 18:59:46 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2016.08.03 18:59:46 - Systems & servers data update completed
. 2016.08.03 18:59:46 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file
. 2016.08.03 18:59:46 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.08.03 18:59:46 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.08.03 18:59:46 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2016.08.03 18:59:46 - OpenVPN > UDPv4 link local: [undef]
. 2016.08.03 18:59:46 - OpenVPN > UDPv4 link remote: [AF_INET]79.143.191.166:443
. 2016.08.03 18:59:46 - OpenVPN > TLS: Initial packet from [AF_INET]79.143.191.166:443, sid=787e4378 ba17f0a6
. 2016.08.03 18:59:46 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2016.08.03 18:59:46 - OpenVPN > Validating certificate key usage
. 2016.08.03 18:59:46 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0
. 2016.08.03 18:59:46 - OpenVPN > VERIFY KU OK
. 2016.08.03 18:59:46 - OpenVPN > Validating certificate extended key usage
. 2016.08.03 18:59:46 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2016.08.03 18:59:46 - OpenVPN > VERIFY EKU OK
. 2016.08.03 18:59:46 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2016.08.03 18:59:47 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.08.03 18:59:47 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.08.03 18:59:47 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.08.03 18:59:47 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.08.03 18:59:47 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2016.08.03 18:59:47 - OpenVPN > [server] Peer Connection Initiated with [AF_INET]79.143.191.166:443
. 2016.08.03 18:59:49 - OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
. 2016.08.03 18:59:49 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.4.0.1,comp-lzo no,route-gateway 10.4.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.4.20.19 255.255.0.0'
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: LZO parms modified
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: route options modified
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: route-related options modified
. 2016.08.03 18:59:49 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
. 2016.08.03 18:59:49 - OpenVPN > ROUTE_GATEWAY 192.168.1.1/255.255.255.0 I=6 HWADDR=ac:22:0b:be:5a:c4
. 2016.08.03 18:59:49 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
. 2016.08.03 18:59:49 - OpenVPN > open_tun, tt->ipv6=0
. 2016.08.03 18:59:49 - OpenVPN > TAP-WIN32 device [Local Area Connection] opened: \\.\Global\{5DCEC65D-C8B1-4622-A6CF-E53305D31BD5}.tap
. 2016.08.03 18:59:49 - OpenVPN > TAP-Windows Driver Version 9.21
. 2016.08.03 18:59:49 - OpenVPN > Set TAP-Windows TUN subnet mode network/local/netmask = 10.4.0.0/10.4.20.19/255.255.0.0 [SUCCEEDED]
. 2016.08.03 18:59:49 - OpenVPN > Notified TAP-Windows driver to set a DHCP IP/netmask of 10.4.20.19/255.255.0.0 on interface {5DCEC65D-C8B1-4622-A6CF-E53305D31BD5} [DHCP-serv: 10.4.255.254, lease-time: 31536000]
. 2016.08.03 18:59:49 - OpenVPN > Successful ARP Flush on interface [7] {5DCEC65D-C8B1-4622-A6CF-E53305D31BD5}
. 2016.08.03 18:59:54 - OpenVPN > TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
. 2016.08.03 18:59:54 - OpenVPN > C:\WINDOWS\system32\route.exe ADD 79.143.191.166 MASK 255.255.255.255 192.168.1.1
. 2016.08.03 18:59:54 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=10 and dwForwardType=4
. 2016.08.03 18:59:54 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.08.03 18:59:54 - OpenVPN > C:\WINDOWS\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.08.03 18:59:54 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.08.03 18:59:54 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.08.03 18:59:54 - OpenVPN > C:\WINDOWS\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.08.03 18:59:54 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.08.03 18:59:54 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.08.03 18:59:54 - Starting Management Interface
. 2016.08.03 18:59:54 - OpenVPN > Initialization Sequence Completed
I 2016.08.03 18:59:54 - DNS leak protection with packet filtering enabled.
I 2016.08.03 18:59:54 - Flushing DNS
I 2016.08.03 18:59:54 - Checking route
I 2016.08.03 19:00:20 - Checking DNS
! 2016.08.03 19:00:20 - Connected.
. 2016.08.03 19:00:20 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2016.08.03 19:00:20 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info
! 2016.08.03 19:01:09 - Disconnecting
. 2016.08.03 19:01:09 - Management - Send 'signal SIGTERM'
. 2016.08.03 19:01:09 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2016.08.03 19:01:09 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2016.08.03 19:01:14 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 79.143.191.166 MASK 255.255.255.255 192.168.1.1
. 2016.08.03 19:01:14 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.08.03 19:01:14 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.08.03 19:01:14 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.08.03 19:01:14 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.08.03 19:01:14 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.08.03 19:01:14 - OpenVPN > Closing TUN/TAP interface
. 2016.08.03 19:01:14 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2016.08.03 19:01:14 - Connection terminated.
I 2016.08.03 19:01:14 - DNS leak protection with packet filtering disabled.
I 2016.08.03 19:01:14 - IPv6 restored with packet filtering.
! 2016.08.03 19:01:14 - Session terminated.
 

 

 

 

Share this post


Link to post

Hello!

 

Are you trying to use googles DNS? If so, I'd be curious why and suggest that you use Airs. Make sure your IPv4 protocol settings are set to "Obtain automatically" in the IP and DNS fields

 

Sent to you from me with datalove


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

I've tried every option on the DNS settings:

 

DNS Switch mode automatic/disabled

Check AirVPN DNS checked/unchecked

DNS servers blank/google

 

Every time, after about 5 minutes of everything working perfectly, suddenly I can't connect to new websites and get a DNS error.

Share this post


Link to post

same issues here when I disconnect to another server sometimes it works, I did notice the beta of eddie solves this issues but I prefer the old tap driver for torrent issues .

Share this post


Link to post

same issues here when I disconnect to another server sometimes it works, I did notice the beta of eddie solves this issues but I prefer the old tap driver for torrent issues .

 

TAP drivers has basically nothing to do with DNS issues.

Also, note that the newest Eddie beta 2.11.3 includes the 9.21.2 driver that has that old speed bugs fixed, according to reports.

Please report your findings in a quote or open a separate thread.

 

 

 

I've tried every option on the DNS settings:

 

DNS Switch mode automatic/disabled

Check AirVPN DNS checked/unchecked

DNS servers blank/google

 

Every time, after about 5 minutes of everything working perfectly, suddenly I can't connect to new websites and get a DNS error.

 

 

Seems like your DNS settings are still incorrect.

Can you tell us which DNS servers your system is using, when you are connected to the VPN server, and

when your DNS query fails?

On Windows, you can do it using the following command:

 

nslookup -type=A google.de


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post


Link to post

 

same issues here when I disconnect to another server sometimes it works, I did notice the beta of eddie solves this issues but I prefer the old tap driver for torrent issues .

 

TAP drivers has basically nothing to do with DNS issues.

Also, note that the newest Eddie beta 2.11.3 includes the 9.21.2 driver that has that old speed bugs fixed, according to reports.

Please report your findings in a quote or open a separate thread.

 

 

 

>I've tried every option on the DNS settings:

 

DNS Switch mode automatic/disabled

Check AirVPN DNS checked/unchecked

DNS servers blank/google

 

Every time, after about 5 minutes of everything working perfectly, suddenly I can't connect to new websites and get a DNS error.

 

 

Seems like your DNS settings are still incorrect.

Can you tell us which DNS servers your system is using, when you are connected to the VPN server, and

when your DNS query fails?

On Windows, you can do it using the following command:

 

nslookup -type=A google.de

 

 

This is at first when everything is working as normal.

 

C:\Users\xxx>nslookup -type=A google.de

Server:  UnKnown
Address:  10.4.0.1
 
Non-authoritative answer:
Name:    google.de
Address:  216.58.192.195
 
 
After about 10 minutes, trying to navigate to a new site fails.
 
 
The DNS returns the same.
 

C:\Users\xxx>nslookup -type=A google.de

Server:  UnKnown
Address:  10.4.0.1
 
Non-authoritative answer:
Name:    google.de
Address:  216.58.192.195
 
All settings are default.

Share this post


Link to post

secondary DNS = Google-dns (8.8.8.8)

 

Consider OpenNIC for this.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Still doesn't work. Connection lasts for a random amount of time, then only works on existing connections.

Share this post


Link to post

Fixed.

 

The issue had nothing to do with settings or AirVPN at all. It was my wireless network card: an ASUS PCE-AC68 802.11ac network adapter. One of the most expensive cards one could buy, though many complain about buggy drivers. Changing the driver to an alternative, specifically the 7.35.317.3 WHQL driver has completely fixed the issue.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...