Jump to content
Not connected, Your IP: 34.207.247.69
jikki

virgin 100mb line getting 0-500kb/s speed on any server

Recommended Posts

I've just joined AirVPN.

 

I am on a Virgin Media UK Fibre 100mbps line, and I am getting 0-500kb/s on any server.

 

I have tried sndbuf 524288, rcvbuf 524288 - it did nothing.

 

Also, strangely, when disconnected from the AirVPN service, I cannot access https://airvpn.org/ or any of its children for a few minutes. 

 

 

Share this post


Link to post

Hello!

 

Keep the large buffers size anyway and try OpenVPN over SSL connection. Assuming that you run our client Eddie, in "AirVPN" -> "Preferences" -> "Protocols" select "SSL Tunnel - Port 443" and re-start a new VPN connection. Test different servers in different countries, including UK. Do you see any performance improvement or not?

 

Kind regards

Share this post


Link to post

No performance improvement It is on 0 b/s and jumps to 50, then back to 0 - very rapidly.

Share this post


Link to post

Not helpful to you, I know, but I'm also on Virgin Media (152Mbps) and I get great throughput consistently even on default (443 UDP). Just in case you (understandably) took the impression that AirVPN are rubbish because of your initial experience. They're not. I'm sure staff will get you sorted. Good luck.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...