Jump to content
Not connected, Your IP: 34.229.151.87

Recommended Posts

I never get any results for latency on servers, all servers just appear as a dash. I'm trying to find which servers runs best for me, however 'recommended server' also places me on a server in a country i dont want (always the same server). I'm just trying to find a US server with good latency. Is there any way to fix this?

Share this post


Link to post

The easiest thing I can think of is to use the Eddie client and set it up as follows:

 

Whitelist (green) the USA servers and blacklist (red) all others.  Then have Eddie automatically select the best server at the time you connect.  In other words by doing that you will ALWAYS use a USA server and when you connect the fastest server at that instant will automatically be selected.  Its all easy and right there available via the client.  Problem solved!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...