Jump to content
Not connected, Your IP: 35.153.39.7
Sign in to follow this  
z3r0on3

Safari won't connect when Client is NOT running

Recommended Posts

I have a strange problem now. When I restart my machine (OSX 10.9.4) and launch Safari it won't connect to any website. After starting AirVPN Client (only launching not connecting to any server) it connects immediately. Also when I quit the Client safari still works.

 

Anybody??? 

Share this post


Link to post

That's weird. I guess I would suggest unistalling it with an uninstaller program such as appcleaner (free) or if you have CleanMyMac by Macpaw (Paid) then use the unistaller in that prgram to unistall the AirVPN application and then reinstall the AirVPN 2.5 client.

Share this post


Link to post

OK I got it!

I forgot to disconnect, Eddie still running when I was shutting down.

Eddie force all your Network Interfaces to use DNS-Server xyz. When you disconnect, Eddie restore the DNS-Server to the default one. Of course it dosen't do it when you (or your OS) kill the process (e.g. Shut down).

Is it possible to tell the OS to quit an application and not to kill it?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...