Jump to content
Not connected, Your IP: 3.237.178.91
Sign in to follow this  
boom

[SOLVED] Some problems

Recommended Posts

Hello!

My English is very poor...

I have buy 1 month through Paypal.

AriVPN not connection. Work only "Access without our client".

27.11.2011 - 16:51 AirVPN client version: 1,4

27.11.2011 - 16:51 OpenVPN bundle version: OpenVPN 2.2.1

27.11.2011 - 16:51 OpenVPN current version: OpenVPN 2.2.1

27.11.2011 - 16:51 Ready.

27.11.2011 - 16:51 Login...

27.11.2011 - 16:51 Login success.

27.11.2011 - 16:51 Contacting service...

27.11.2011 - 16:51 Connecting...

27.11.2011 - 16:51 OpenVPN 2.2.1 Win32-MSVC++ [sSL] [LZO2] built on Jul 1 2011

27.11.2011 - 16:51 MANAGEMENT: TCP Socket listening on 127.0.0.1:3100

27.11.2011 - 16:51 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables

27.11.2011 - 16:51 Cannot load certificate file C:\Users\???????????????‚???°?‚????\AppData\Local\Temp\tmpBE92.tmp: error:02001003:system library:fopen:No such process: error:20074002:BIO routines:FILE_CTRL:system lib: error:140AD002:SSL routines:SSL_CTX_use_certificate_file:system lib

27.11.2011 - 16:51 Exiting

27.11.2011 - 16:51 Failed to start.

With respect,

Thank you in advance.

Share this post


Link to post

@boom

Hello!

Can you tell us which version of Windows and .NET framework you're using?

If you can connect through the OpenVPN client, the OpenVPN installation is ok. Can you confirm that you're able to connect to the servers with OpenVPN (we are unsure from your message)?

Feel free to give as many information as possible, so that the client programmers can support you with more accuracy.

Kind regards

AirVPN admins

Share this post


Link to post

I am using Windows 7 ultimate and .NET framework 4.

I am good connect OpenVPN to yours severs. I was at work trying to connect through a proxy server.

And made ??a mistake.

I now home.

Share this post


Link to post

Sorry!

The problem was in the wrong version NET. Framework. Worked version Framework 4.

On the Windows 7 was turned off NET.Framework 3.5.1.

It should be included in "Control panel"-"Programs and Features"-"Turn Windows features on or off"...

Now everthing is working!

With respect...

Share this post


Link to post

Hello and thank you!

We're glad to hear that the problem has been solved.

Please do not hesitate to contact us for any further information.

Kind regards

AirVPN admins

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...