Jump to content
Not connected, Your IP: 34.201.11.222
Sign in to follow this  
triad575

Port Forwarding For Emule With Air Vpn?

Recommended Posts

Hi, Can someone please tell me if air vpn would allow me to use emule with A high ID through a router? I am connecting through A home router and have the ports forwarding from the router to my computer right now in order to use emule with A high id. Is there any way I can get A high ID through Air VPN safely with this type of configuration?

Thank You

Share this post


Link to post

triad575 wrote:

Hi, Can someone please tell me if air vpn would allow me to use emule with A high ID through a router? I am connecting through A home router and have the ports forwarding from the router to my computer right now in order to use emule with A high id. Is there any way I can get A high ID through Air VPN safely with this type of configuration?

Thank You

Hello!

Please make sure that you remotely forward ports and that you configure your client to use those same ports. In order to forward ports, login and pick menu "Member"->"Forwarded port".

Please do not hesitate to contact us for any further information.

Kind regards

AirVPN admins

Share this post


Link to post

Hi, I followed the instructions and went into members and added the 2 ports configured within the router for emule but I am still getting a low id. Any ideas how to fix this? When I disconnect the vpn and connect I get a high id. But when I connect the vpn it gives me a low id. I had the same 2 ports setup in the router that I have selected to have forwarded through air vpn.

Thanks

Share this post


Link to post

triad575 wrote:

Hi, I followed the instructions and went into members and added the 2 ports configured within the router for emule but I am still getting a low id. Any ideas how to fix this? When I disconnect the vpn and connect I get a high id. But when I connect the vpn it gives me a low id. I had the same 2 ports setup in the router that I have selected to have forwarded through air vpn.

Thanks

Hello!

When you are connected to the VPN, it does not matter that you forward those ports on the router, but it's important that ports used by emule (which must be configured from emule prefs & options) match with the ports you have forwarded on the VPN servers.

Kind regards

AirVPN admins

Share this post


Link to post

@triad575

Hello!

We have checked and your account has no forwarded ports. In order to forward ports:

- log in the website

- pick menu "Member"->"Forwarded port"

- choose a port number (or let the system pick random ports for you with the "Auto" option) and click "+" (the green + symbol) to add, and "-" (red) to remove a forwarded port. Take note of the port numbers.

If you use the AirVPN client for Windows, you can do the same by right-clicking the dock icon and selecting "Ports". In this case disconnection and reconnection to the VPN servers may be necessary to update forwarded ports.

After that, configure your eMule client to listen to the same ports you have forwarded.

Kind regards

AirVPN admins

Share this post


Link to post

Thanks for the help. I am still having some type of an issue though. I have it setup with the same ports in air vpn as I have configured into emule but for some reason I am still getting low id. Might it have something to do with the modes configuration? Maybe I am not selecting the right option there? Because I know that I have the same ports in air as I have configured in emule. Not sure what I am missing

Thanks For The Support

Share this post


Link to post

triad575 wrote:

Thanks for the help. I am still having some type of an issue though. I have it setup with the same ports in air vpn as I have configured into emule but for some reason I am still getting low id. Might it have something to do with the modes configuration? Maybe I am not selecting the right option there? Because I know that I have the same ports in air as I have configured in emule. Not sure what I am missing

Thanks For The Support

Hello!

Can you please check that eMule listens and responds to the correct ports?

Launch eMule, make it "connect", then run a port scan on the TCP port you have configured for it. You can quickly do that even with this tool:

http://www.t1shopper.com/tools/port-scan

When the web page opens, it will automatically detect your VPN exit-IP address. Type in the TCP port and click "scan". If everything is ok, you will receive the message in red " is responding on port ".

Kind regards

AirVPN admins

Share this post


Link to post

Hi, when I test it without the VPN connected it says that the port is responding and I am getting high id from my actual ip address. But when I connect the VPN it shows the vpn ip address and says that the port is not responding and its low ID on emule.

Thank You

Share this post


Link to post

triad575 wrote:

Hi, when I test it without the VPN connected it says that the port is responding and I am getting high id from my actual ip address. But when I connect the VPN it shows the vpn ip address and says that the port is not responding and its low ID on emule.

Thank You

Hello!

Ok, we are going to check your ports for you to make sure everything is ok on the server side. In the meantime, can you tell us your OS and which (if any) firewall you use?

Kind regards

AirVPN admins

Share this post


Link to post

triad575 wrote:

Hi, I am on windows 7 and use the windows default firewall.

Thanks

Hello!

We have checked that port forwarding works correctly. Which server do you connect to? At your convenience, please feel free to contact us in private so that we can run simulations exactly with your account configuration (to do that, we need your explicit authorization).

On Windows 7, the built-in firewall may keep different configurations for different networks. When you enter the virtual network, it will be correctly considered a completely new one. We have noticed that Windows 7 firewall, by default, blocks incoming connection for eMule, even if it is an authorized application on other networks. You should please check the behaviour of the firewall in the VP Network and make sure that eMule is not blocked there: we have had some similar cases in the past.

Looking forward to hearing from you.

Kind regards

AirVPN admins

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...