Jump to content


Photo

Continuous Authenticate/Decrypt packet error when connected


  • Please log in to reply
1 reply to this topic

#1 Zxurian

Zxurian

    Member

  • Members
  • PipPip
  • 16 posts

Posted 17 January 2014 - 04:38 AM

So i'm getting the following error continuously in my system log

 

Jan 16 23:37:35 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #507677 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:35 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #507678 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:39 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #521031 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568272 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568273 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568274 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568276 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568278 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568279 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568280 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607133 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607134 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607135 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607136 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607137 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
 
Any way to fix this?


#2 C00Lzero

C00Lzero

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 17 January 2014 - 11:39 AM

well.

this errors can come from many sources.

like a router that manages your traffic somehow wrong.

or a bad route in your config.

 

it's not so easy to say.

unfortionately.

 

though the best thing to do is this:

if most of the traffic is getting through but you see this message (often or not) then you either have a bad internet connection or your server is being attacked. As the warning suggests, try playing with the replay parameters to see if you can make it go away.

Badly authenticated or decrypted packets will affect performance; of course, if all packets are badly authenticated (signed) or decrypted then the connectivity stops.

https://forums.openvpn.net/topic8293.html







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14461 - BW: 59221 Mbit/sYour IP: 54.235.55.253Guest Access.