Jump to content
Not connected, Your IP: 3.90.56.90
Sign in to follow this  
Zxurian

Continuous Authenticate/Decrypt packet error when connected

Recommended Posts

So i'm getting the following error continuously in my system log

 

Jan 16 23:37:35 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #507677 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:35 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #507678 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:39 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #521031 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568272 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568273 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568274 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568276 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568278 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568279 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:37:53 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #568280 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607133 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607134 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607135 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607136 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
Jan 16 23:38:05 xbmc ovpn-AirVPN[2517]: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #607137 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
 
Any way to fix this?

Share this post


Link to post

well.

this errors can come from many sources.

like a router that manages your traffic somehow wrong.

or a bad route in your config.

 

it's not so easy to say.

unfortionately.

 

though the best thing to do is this:

if most of the traffic is getting through but you see this message (often or not) then you either have a bad internet connection or your server is being attacked. As the warning suggests, try playing with the replay parameters to see if you can make it go away.

Badly authenticated or decrypted packets will affect performance; of course, if all packets are badly authenticated (signed) or decrypted then the connectivity stops.

https://forums.openvpn.net/topic8293.html

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...