Jump to content
Not connected, Your IP: 18.207.238.169

Search the Community

Showing results for tags 'waiting for server reply'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 1 result

  1. On my Android phone (Nexus 6P), I'm trying to set up a connection using OpenVPN for Android to a couple of AirVPN servers. When I try connecting to Merope (Los Angeles), the process gets stuck for a while at "Waiting for Server Reply" and then the logs show two errors: "TLS Error: TLS Key negotiation failed to occur within 60 seconds (check you network connectivity)" "TLS Error: TLS handshake failed" and the process repeats. If I try connecting to Alkes (Los Angeles), it connects correctly (unfortunately, it times out after a few minutes with an "inactivity timeout" message and then reconnects, but that's a different problem I haven't tried troubleshooting yet). For Alkes, I'm using UDP port 443 with resolved hosts in the single .ovpn file I downloaded from the Config Generator (I selected Android as the OS). For Merope, I've tried that same configuration and also tried using UDP port 53, telling the Config Generator to leave hosts unresolved, and choosing Linux as the OS. It makes no difference. I can't connect to Merope with OpenVPN for Android on my phone. I've checked that Merope is up and I'm currently connected to it without problem on my pfSense box at home. I've been connecting to my OpenVPN server on that pfSense box (which connects as a client to Merope) without problem using OpenVPN for Android for 9 months now), so I just can't understand how I'm messing up this much simpler configuration. Anyone have any suggestions?
×
×
  • Create New...