Jump to content
Not connected, Your IP: 18.232.51.247

Search the Community

Showing results for tags 'outside tunnel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there. Somehow the "routes" function doesn't seem to work reliably for me. I enter the IP, choose "outside the VPN tunnel" as action and then hit "save". I then restart Eddie. When I then visit these sites, I am still accessing them through the VPN tunnel. I noticed because I had to re-login when changing VPN servers. Then i wanted to test it further. I added the IPs of "ipleaks.net" and "whoer.net" as an exception, restarted Eddie and then checked my IP on those sites. ipleaks.net displayed my actual IP, whoer.net kept displaying my AirVPN exit IP. I already raised a support ticket, and Staff said they were unable to reproduce this error. I'm running the latest Eddie 2.12.4 on Windows 7 x64. I'm using TAP driver 9.9.2. Network lock is activated and set to "automatic". Furthermore I'm using Bitdefender Internet Security 2017. Previously I've been using the "routes" function successfully for at least a year. The only thing that changed recently is I switched from Windows 8.1 to Windows 7. Do you have any ideas what I could try? Also, how can I test that these routes are actually working like I configured them? Any other ways to test that besides whitelisting the IPs from these "what is your IP address" sites? Thank you in advance.
×
×
  • Create New...