Jump to content
Not connected, Your IP: 18.210.24.208

Search the Community

Showing results for tags 'no internet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. I haven't got internet connection from my real IP when I disconnect in the client. When I connect to a VPN server, everything is fine, just sometimes I have DNS errors in the browser for seconds when I'm browsing. I've been struggling with this issue about a week. I didn't change anything before the problem occured. I updated the client software now, but everything is the same. I don't know what to do. I would like to set up everything to default, but I don't know what was changed in the settings by the client. I don't want to reinstall the Windows 7, probably this would solve the problem, but if the client changed some settings, maybe it could occur again when I reinstall it. Sometimes I use the internet without VPN, so I need to solve it. Can you help me with this?
  2. Hello, I just signed up for your AirVPN service today. I am using OpenVPN on Ubuntu to connect through AirVPN. I have everything setup as described on How-Tos section. The only thing is there is no Internet connection even though I am able to connect to AirVPN server. I did do the ping as follows... and it works. ping www.google.com or ping 74.10.28.13 But when I open my firefox browser to a website, the browser just stils there spinning its wheel doing nothing.... I litterally waited for about 30 minutes. It never displayed any website that even includes Google.com.... I am shocked. Could someone please help me.... thank you.
×
×
  • Create New...