Jump to content
Not connected, Your IP: 3.235.179.111

Search the Community

Showing results for tags 'latency test'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, I've been having issues with the latency tests lately using Eddie v. 2.11.15 on MacOS 10.12.3. The first issue is that while the latency test used to be super fast (<15 sec), now they are taking forever to be done (~>45 seconds), making me wait before I can effectively connect to a server. Even worse, the server list now only shows dots (.....) instead of latency times in the latency column. The list of servers therefore does not update itself and is left in alphabetical order. Last but not least, when I click on "connect to recommended server", authentification fails on the first attempt before succeeding on the second every time, making me wait an additional 30-45 seconds before I am connected. My connection then works as usual, but it's a pain not being able to know which servers are best for me and also having to wait so long before I can browse the net safely. Anyone happen to have the same problem and maybe a solution to go along with it ? Thanks, 2d8
×
×
  • Create New...