Jump to content
Not connected, Your IP: 54.224.117.125

Search the Community

Showing results for tags 'drops'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • DNS Lists
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I'm not quite sure if this is the right thread to address this particular issue since I managed to resolve the problem and I'm not entirely sure if it is relevant to anyone else but because it was a pretty annoying experience for me and I want to spare others from this happening to them I decided to share this anyway. I use AirVPN on three devices on mine. As I wanted to use the VPN on the go as well, I decided to use seperate clients and not one central client (like on the router). I generated VPN client configs according to my preferences on all three devices (I chose one country to use Servers from). For weeks I experienced unexplainable connection drops (no internet connection for several minutes) on my computers without any indication in the logs on what could be causing this. After this unpleasant experience and multiple attempts to fix this I finally was able to pinpoint the problem by chance. Apperently when connecting to the same vpn server from multiple devices in the same local network (and presumably when using UDP) the routing messed up and thus whenever my phone did its periodically checks on new messages my computer couldn't connect to the internet. After using different servers (countries) on my various devices everything worked like a charm. Is this expected behaviour? In my understanding the router should still be able to differentiate UDP traffic from various clients? And if this isn't the case, maybe during the config generation the user should be warned about using the same vpn servers on multiple devices. If this is indeed a bug and you need more information on my setup and/or more testing to be done (e.g. haven't tried using TCP or different ports yet. Was just happy that it was finally working properly with my current setup) please feel free to contact me.
  2. I had airvpn running fine, but I had to rebuild the box it's on. The new win10 install went without an issue, but now when I try and connect air vpn it just doesn't hold. I tried turning off windows firewall, and windows defender but that didn't change anything. I have a motorola surfboard modem, and Belkin wireless. Any help would be greatly appreciated. Thanks Pete AirVPN_20160227_081054.txt
×
×
  • Create New...