Jump to content
Not connected, Your IP: 18.207.254.88

Search the Community

Showing results for tags 'connection trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 1 result

  1. I have not been able to connect to the AirVPN server since changing my keys/certs according to the Notice posted 12 April 2014. I created a .ovpn configuration as instructed and just replaced my keys/certs in the OpenVPN configuration for the Toastman Tomato firmware on my WRT54GL router. The instructions are a little dated. Here is what I have found: There is no "Member Area" that points to "Access Without Our Client" anymore. I went to:Client Area --> Config GeneratorFollowing instructions at: https://airvpn.org/tomato/The first screen shot shows information added to EXTRA HMAC AUTHORIZATION (TLS-AUTH) that does not exist on my system so I have left it set to "DISABLED";The second screen shot link is broken;I have one file, a "AirVPN_[Country]_UDP-443.ovpn" file, which does not include USER.KEY, USER.CRT, or CA.CRT files;So, in the one file, I took everything from the <ca> .... </ca> beginning with "-----BEGIN CERTIFICATE-----" and ending with "-----END CERTIFICATE-----" and put it in the CERTIFICATE AUTHORITY box in the OpenVPN configuration (this is the top box, the box titled STATIC KEY does not exist);I took the certification beginning with "-----BEGIN CERTIFICATE-----" and ending with "-----END CERTIFICATE-----" in the <cert>....</cert> area and pasted it into the CLIENT CERTIFICATE box;Finally, the <key>....</key> that starts with "-----BEGIN RSA PRIVATE KEY-----" and ends with "-----END RSA PRIVATE KEY-----" I put into the CLIENT KEY box in the OpenVPN area.I did these steps originally and was able to connect; however, with the new information/configuration I am not able to connect; hopefully, I am missing something simple . Note: I apologize if I seem confused; I have brain damage due to a medical condition and some days (like today) my ability to troubleshoot is limited...
×
×
  • Create New...