Jump to content
Not connected, Your IP: 3.236.172.187

Search the Community

Showing results for tags 'bandwith'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 3 results

  1. Is it possible that staff could invest in either more Latvian servers or more bandwidth? The current 100 mb/s seems to get filled up quite a bit every so often and it can become irritating. I'm not sure what the bandwidth costs are but it would be a nice addition considering there is more European bandwidth being used than American Bandwidth.
  2. Hi, Im using Airvpn via my Netgear wndr3700v2 (Gargoyle), and my max speed so far is about 8,5Mbit. I was hoping for a tad more, though thats ok for surfing. So my question is, is there any easy way to find out the lowest latency / best speed, besides creating a configuration file for every single server, copy the server adress and apply it to my router? Thanks for any hint.
  3. Hello, i've been an air vpn client for some time now and recently i've found that my bandwidth is 50-75% lower in tunnel then out. I have a direct connection to the router have a 50/50U/D connection that is confirmed out of tunnel. My general configuration is UDP 443 I've also tried 80 and using TCP nothing helped. I was hoping that someone could help walk me through steps that can improve my configuration. (update) I would also like to mention i've tried using an SSL configuration and no dice. I've read through multiple threads and I think maybe my ISP is caping but I doubt it any advice would be most appreciated . Thank you Dan
×
×
  • Create New...