Jump to content
Not connected, Your IP: 100.24.113.182

Search the Community

Showing results for tags 'El Capitan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 3 results

  1. Not sure if I am selecting the correct package for El Capitan 10.11.6. When I open "Eddie" it loads up in dock but after a few seconds the app goes grey. Take a look at the screen shot I can't enter in any details etc?? Help!! ;-)
  2. I've tried installing the OSX package installer on an OSX El Capitan machine. It installs fine, but once I run the client from applications, it asks for computer password (not the one for AirVPN), then accepts it and the icon on the task bar goes grey and is still running. But nothing else. The VPN client screen is no where to be found. I'm not actually under the VPN either. When are you guys planning on getting support for OSX - El Capitan?
  3. Hi I'm new to VPN. I've bin trying it out little over at month now, but speed is slow. I've read around and the TAP driver can't in my case be the problem. Is there any know problems regarding OS X ? Or are there some settings works best on Mac (Macbook Pro) ? The speed drop is most clearly when torrenting, but i feel it when browsing to. Youtube and other videos take forever to load and play and often stops and wait to load more data. When using uTorrent i can without VPN get almost max 3mb on 30mbit, but when using VPN it drops to maybe 100kb or lower. At good times i can get it to almost 1mb. And again, dropping VPN, speed just goes to the top. I use servers close to my country (Denmark). A funny thing is, when using Swedish servers they are a lot slower than using German or NL. Any idea to what might be the problem here ? All the best Carsten
×
×
  • Create New...