Jump to content
Not connected, Your IP: 3.238.180.255
ilikefish

Network lock prevents torrent use.

Recommended Posts

Posted ... (edited)

I activate network lock, connect to a server, but I get no torrent connections (using qbittorrent). Internet elsewhere such as a browser seems to work fine. Torrents work fine without network lock.

Edited ... by ilikefish

Share this post


Link to post

Network lock is the only way you can be sure that you aren't "leaking" outside the VPN tunnel.

I would bet that in your case you are leaking outside the VPN tunnel when torrents work.  Some mis-configuration somewhere is keeping the torrent from working properly through the VPN.

Share this post


Link to post
Posted ... (edited)
1 hour ago, go558a83nk said:

Network lock is the only way you can be sure that you aren't "leaking" outside the VPN tunnel.

I would bet that in your case you are leaking outside the VPN tunnel when torrents work.  Some mis-configuration somewhere is keeping the torrent from working properly through the VPN.

Edit - Ok I don't know why but all of a sudden it's working now. Torrents now work with network lock enabled. As long as the port in qbittorent does NOT match the forwarded port by Airvpn since those ports time out.

Do you have any idea how I can configure qbittorent to work with network lock? I'm absolute newb at this, and up until now have only been using the standard connection and kept everything default in both Airvpn and qbittorent.

I've tried doing the following:
 But it doesn't work. Interestingly if on this website I go to client area>forwarded ports>test open on any port they always say "Connection timed out (110)"  whether I have network lock enabled or not.

Really all I want to do is torrent with airvpn without getting a letter from my isp (which I did even though I had Airvpn on without network lock, so I assume Airvpn briefly went down and I didn't know it). Edited ... by ilikefish

Share this post


Link to post
2 hours ago, ilikefish said:
Edit - Ok I don't know why but all of a sudden it's working now. Torrents now work with network lock enabled. As long as the port in qbittorent does NOT match the forwarded port by Airvpn since those ports time out.

Do you have any idea how I can configure qbittorent to work with network lock? I'm absolute newb at this, and up until now have only been using the standard connection and kept everything default in both Airvpn and qbittorent.

I've tried doing the following:
 But it doesn't work. Interestingly if on this website I go to client area>forwarded ports>test open on any port they always say "Connection timed out (110)"  whether I have network lock enabled or not.

Really all I want to do is torrent with airvpn without getting a letter from my isp (which I did even though I had Airvpn on without network lock, so I assume Airvpn briefly went down and I didn't know it).


Main thing you want to do in qbittorrent is turn *off* NAT-PMP and UPnP.  Make sure the port you've forwarded with AirVPN is the same port for the local section and the remote and set qbittorrent to use that port.  If the port is still blocked then perhaps you didn't allow qbittorrent to create firewall bypass rules?  OR maybe you've got some other "security" software running.  That's often the problem.

Share this post


Link to post
Quote

Make sure the port you've forwarded with AirVPN is the same port for the local section and the remote

I don't know what this means. Would doing what you say explain why everytime I test the airvpn port it times out? Can you walk me through how to fix going over each step in detail?

Share this post


Link to post
10 hours ago, ilikefish said:
Quote

Make sure the port you've forwarded with AirVPN is the same port for the local section and the remote

I don't know what this means. Would doing what you say explain why everytime I test the airvpn port it times out? Can you walk me through how to fix going over each step in detail?

Don't worry about it.  The default behavior when creating a port forward with windscribe is that they're the same port remote and local.  The rest of what I said above matters.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...