Jump to content
Not connected, Your IP: 18.212.120.195
WookieeB

Updated Eddie now Qbittorrent not working right

Recommended Posts

Hi all,
Updated Eddie to the most recent stable and tried to download a torrent through Qbittorrent (v4.1.9.1) from 1337x. When I add the magnet link it just sits on "Retrieving metadata".
I tried downloading a torrent from Ubuntu and it was added to the queue fine but it shows as stalled and their are no trackers listed.
I know my version of Qbittorrent is out of date...... I tried this whole process earlier this year (update Eddie, torrents wouldn't work, updated torrent client, didn't work, troubleshot and go through forums....) I ended up doing a system restore and decided to deal with it later.
Later is here!
I also tried dl'ing the Ubuntu with Eddie off and have the same result: torrent shows in transfer window but no trackers load.
I tried changing the listening port here and in the software with no effect.
I attached log for Qb.
I am not opposed to changing torrent clients if that is the easiest fix!

EDIT
Tried disabling Eddie and network lock, torrents won't load that way either. Everything worked prior to Eddie update.

Any help would be most appreciated!
Thanks kindly!

log.txt

Eddie_20210913_084910.txt

Share this post


Link to post

Moved to off-topic as support with qB is requested.
 

1 hour ago, WookieeB said:

Everything worked prior to Eddie update.


Correlation != Causation.
Please try upgrading qB to latest version first. qB offers an official PPA for this. Test it with the newest version and if unsuccessful, come back here. :)

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Updated qB still same issues as before. Please note I am not running Ubuntu, was just using that as a tester torrent download from the Ubuntu site. It still shows no trackers but will load the torrent in the main widnow. If trying torrent from 1337x or TPB just sits on retrieving metadata and never loads past that.

Share this post


Link to post

9/13/21 7:55 AM - The network interface defined is invalid: ethernet_10


Did you configure qB to bind to some interface or IP? This looks like it's cut off from the world because it can't find a previously present interface.

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post
47 minutes ago, OpenSourcerer said:

9/13/21 7:55 AM - The network interface defined is invalid: ethernet_10


Did you configure qB to bind to some interface or IP? This looks like it's cut off from the world because it can't find a previously present interface.

I didn't change any of the settings from when it worked. It looks like it is grabbing the proper network connection, LAC3 which is the TAP-Windows Adapter.

qbscreen.png

WinLAN.png

Share this post


Link to post
14 minutes ago, WookieeB said:

I didn't change any of the settings from when it worked. It looks like it is grabbing the proper network connection, LAC3 which is the TAP-Windows Adapter.


It's not what the logs are saying. You're showing us the settings here. Try to reset this to All interfaces, close qB, reconnect the VPN and try to reset this to TAP.

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post
5 minutes ago, OpenSourcerer said:

It's not what the logs are saying. You're showing us the settings here. Try to reset this to All interfaces, close qB, reconnect the VPN and try to reset this to TAP.

Awesome, that seemed to do the trick.

Thanks for the assistance!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...