Jump to content
Not connected, Your IP: 44.192.254.246
Judas4all

pfSense 2.5.1 port forwarding stopped working

Recommended Posts

Hi guys,

I'm running my pfSense setup since a long while and recently I've upgraded to the 2.5.1 release. After that I've noticed that port forwarding stopped working.
It looks like the Firewall and NAT does what it should. I'm a bit lost... any ideas ?

Share this post


Link to post

Hello, same things happen to my setup.
pfSense 2.5.0 with config for Airvpn tuto = port forwarding work // upgrade pfSense 2.5.1 port forwarding KO
Test with config from https://nguvu.org  same things
Test with last version of OPNsense same thing.

It's seems that there is a problème a top of the tunnel vpn.

I continu to test

Share this post


Link to post

Thanks @ParnBlade, I was just about to re-do my setup with the mentioned guide, but if you have already tried it I will leave it as it is.
Do you think this is something AirVPN could help with ? Or is this a bug in the pfSense config ? I found that the support forum of pfSense isn't really supportive when it comes to VPN configuration with any 3rd Party vendor.

Share this post


Link to post

Well that sucks, no wonder my syncthing has been been working since I upgraded.

I guess I will have to wait until they fix it on the stable, no brave enough to go to the developer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...