Jump to content
Not connected, Your IP: 34.236.192.4
Guest

Is this normal?

Recommended Posts

Guest
Posted ... (edited)

Hello

Can anyone tell if it is normal that DNS servers are not recognized as AirVPN servers?
Thank you

ip.png

ip2.png

Edited ... by Orgonegreece

Share this post


Link to post

Of course it's normal, not all DNS servers are AirDNS servers, right? :)
162.158.117.174 is a Cloudflare server. Without knowing your setup, I'd say you're leaking DNS.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
Guest

It happened because of a Mozilla firefox setting. I`ve turned this option off and it is ok now.
Thanks

Share this post


Link to post
On 4/22/2021 at 2:35 AM, MJA said:

It happened because of a Mozilla firefox setting. I`ve turned this option off and it is ok now.
Thanks

Hi!
What exactly you did turn off in Firefox?

Share this post


Link to post
Guest

Hi
These settings.
 

1.jpg

Share this post


Link to post

This is very useful information!
I had the same problem with Brave Browser,   the corresponding setting is "Use secure DNS" - which is now unchecked, see screenshot.

Thanks!

Screenshot_20211227_105705.png

Share this post


Link to post

I'm having the same issue.
Win 11
Eddie version 2.20.0
At first it was three Canadian servers showing up. So I changed to a Netherlands server. Now I'm
showing Netherlands and Canada on IP/DNS Detect.
This keeps showing up on DNS Leak Test : cira-tsi.tor2.teksavvy.com. when I do an extended test.
Made sure WebRTC was disabled.
Went through the proxy setting in Firefox before I switched servers to Netherlands. Had it set like the user MJA above.
Nothing changed. Did Auto detect and No Proxy. Nothing changed.
Even went as far as disabling IPv6 in Eddie. No change with the strange detection.
So what's up with this ?
 

Screenshot 2021-12-29 at 14-26-33 IP DNS Detect.png

Screenshot 2021-12-29 at 14-39-57 DNS leak test.png

Share this post


Link to post
2 hours ago, 88incher said:

I'm having the same issue.


X DOUBT
What's the setting in Firefox mentioned above?
 
2 hours ago, 88incher said:

This keeps showing up on DNS Leak Test : cira-tsi.tor2.teksavvy.com. when I do an extended test.


This one looks like "CIRA Canadian Shield" DNS, used by Cloudflare: https://www.youtube.com/watch?v=VO-cliq0EJQ
Again, check the Firefox setup above.

NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
14 hours ago, OpenSourcerer said:

X DOUBT
What's the setting in Firefox mentioned above?
 
This one looks like "CIRA Canadian Shield" DNS, used by Cloudflare: https://www.youtube.com/watch?v=VO-cliq0EJQ
Again, check the Firefox setup above.
Thanks for the response OpenSourcerer,
The network settings I tried were :
Use system proxy settings
Auto detect & No proxy.
Thing is, I've had it set to Use system proxy for months now and never received the results I did now.
Maybe a restart of FF needs to be done ? Because right now I'm set with no proxy and this
morning I've got one server showing up in the test. I don't know. Something got switched. I haven't
touched those proxy settings since FF came out with those months ago.
"this morning I've got one server showing up in the test" I take that back, now it's back showing two servers.
If it is just CIRA showing up, fine I suppose. I just don't trust things that change without me knowing what it is.





 

Share this post


Link to post

The Enable DNS over HTTPS settings is meant. The one with the arrow in the post further above? This one needs to be turned off.
If you don't have this setting, I bet your Firefox version is too old.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...