Jump to content
Not connected, Your IP: 3.80.3.192
XorZor

Eddie UI: Unable to start (No socket)

Recommended Posts

Posted ... (edited)

I have same problem on WIN pro 10, after load OS, if I trying star eddie manually - system notification me: "unable to obtain elevated privileges". Before shutdown, I see notification what eddie prevention shutdown.

Снимок экрана 2021-04-02 081541.png

Edited ... by XorZor
Provide more info

Share this post


Link to post
@XorZor
I split your topic into your own because the one you posted in wanted to know if it was possible to hide the splash screen. Your problem is the Unable to start (No socket) error which sometimes can occur if you shutdown Windows without properly stopping Eddie. In this case, either kill the openvpn.exe process in task manager or reboot.

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Hi, I'm running Eddie on Windows 8.1 and are experiencing the same.

Since this only seems to happen in Windows, I think the root of the problem has to do with the way Windows are using hibernation as default when shutting down, which isn't the case when restarting.


It was also a problem in the previous version of Eddie, so after a Windows shutdown the "Start with Windows" hasn't been working during the latest two versions of Eddie (if not manually killing OpenVPN or restarting as mentioned above).

Share this post


Link to post

So glad i came to the support board to look for this. I am having the same issue and i "fix it" by rebooting. So.... there isn't a particular solution and we have to manually exit Eddie before shutting down? i'll try that. Feels like a minor annoyance.
 

Share this post


Link to post
On 4/23/2021 at 5:28 AM, ev0ishere said:

» So.... there isn't a particular solution and we have to manually exit Eddie before shutting down? «

 

On 5/3/2021 at 1:52 PM, woot said:

» i'm having the same issue. isn't there any solution other than a reboot? «


If the splash screen get stuck while loading, another "solution" is to kill the OpenVPN process as mentioned by OpenSourcerer. This can be done by opening the "Task Manager" and expanding it by selecting "More details". Then scroll down and select the running process named "OpenVPN Daemon". When selected click on "End task". Now you should see Eddie continue loading.

Share this post


Link to post

Well... i now shut down the Eddie client manually every time before i close the computer. I note that killing the app, and trying to restart it doesn't work for me. Gives me an error message. I can't be sure at the moment if it is "can't acquire privileges" or "something about a socket".

Please forgive my newb ass. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...