Jump to content
Not connected, Your IP: 3.239.159.107
SZ0

[SOLVED] Unable to connect to AirVPN after pfsense 2.5 update

Recommended Posts

I recently upgraded to pfsense 2.5 and I am not able to connect to Airvpn

Previously on 2.4.5 p1 and versions previous worked fine up unitil 2.5

I used this tutorial to configure my firewall rules and NAT



I did change my ovpn config to exclude the newly deprecated config settings.
I did a fresh install of 2.5 and I am able to access the internet before I applied my old config backup so perhaps theres something wrong with my firewall rules or NAT settings I need to change?

EDIT : I FIXED IT. I had to go to System > Routing > Default Gateway and change it from default to  WAN_DHCP.  I am unsure if this is because of the update or what but it was not an issue on 2.4.5

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...