Jump to content
Not connected, Your IP:

Recommended Posts


I installed AirVPN with the Eddit Client on my Windows10 machine. Since I retstarted my computer I get following error message when trying to open the EddiUI:

Unable to obtain elevated privileges (required): Unable to start (No socket)

I dont know what to do, could someone help? 


Share this post

Link to post

I have had this iritating problem for a while now & windows was previously updated. The only way around this problem, is I restart my laptop, which is not ideal. I use Airvpn on a desktop running Linux Mint, and no problems, but I have had nothing but hassel since trying to use it on a new laptop, which has all the latest updates. I followed the advice previously, but this only worked temporarily.

Share this post

Link to post

Hi guys,
I had this issue whenever I shutdown my computer without exiting eddie in a regular way and I hated to need to restart the computer to fix it. 

Solution for me: Kill the "openvpn.exe" task -> Eddie seems released, can be started normally again and no "no socket" issue

Kind regards,

Share this post

Link to post

Great advice, it  really helped me, Developer please,  improve this in the next release because very inconvenient when not possible make fast shutdown and also very uncomfortable what need resolve bug after reboot 

Share this post

Link to post

I should properly have posted this here instead.

3 hours ago, soma11 said:

Hi, I'm running Eddie on Windows 8.1 and are experiencing the same.

Since this only seems to happen in Windows, I think the root of the problem has to do with the way Windows are using hibernation as default when shutting down, which isn't the case when restarting.

It was also a problem in the previous version of Eddie, so after a Windows shutdown the "Start with Windows" hasn't been working during the latest two versions of Eddie (if not manually killing OpenVPN or restarting as mentioned above).


Share this post

Link to post

I am encountering this issue even after proper shutdown and reboot. OpenVPN process is not running so it cannot be killed. Have also uninstalled and reinstalled both 2.19.7 and 2.20.0 with the same result.

What else can I try?

Share this post

Link to post

I had the same problem and I was ablte to fix it with these instructions sent to me by  AirVPN Support Team:


Can you please check whether Eddie starts minimized?


After you have launched Eddie, check the system tray. Eddie's tray icon is a small cloud in a circle. Make sure to click the "Up" arrow to see even the hidden icons.


If you find Eddie's tray icon, double-click it and Eddie's main window should pop up.

If you still can't open it, I suggest you add a few exceptions to your firewall for the airvpn program (probably not only one) and try again.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...