Jump to content
Not connected, Your IP: 34.239.150.57

Recommended Posts

Posted ... (edited)

I discovered a simple quirk of setting up eMule (P2P) on Windows 10 that causes port forwarding to fail with AirVPN. This tip that may save others a lot of time.

During setup eMule creates an inbound rule in Windows firewall that applies to private networks in scope. This makes sense if using eMule without a VPN. However, Windows treats the AirVPN as a public network. Consequently port forwarding with eMule and AirVPN will not work using the default inbound rule created during eMule setup.  

The solution is to edit the scope of the eMule inbound rule in Windows firewall to apply to both private and public profiles. The latter is the important one. This is simple to do: In Windows Firewall, right click on the inbound rule for eMule, select Properties, Advanced. Under Profiles check both Private and Public.

I am not a security expert so feel free to chime in if this setting raises any concerns. This may also apply to earlier versions of Windows.

Edited ... by snelephant

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...