Jump to content
Not connected, Your IP: 100.26.179.251
Sign in to follow this  
9182716327362517

AirVPN client has started borking Virgin Media(UK) router.

Recommended Posts

This bizarre issue has cropped up for me only in the past couple of days - every time I launch the AVPN client, even when it appears to have connected to a server, my internet stops working. As far as Windows is concerned it's still connected to a network, it still recognises the router, but websites simply will not load. It stays non functional even if I disconnect, disable the network lock & close out the client, and the only way to get it working again is to reboot my PC and modem and let it run through its automatic diagnostic cycle a few times - the connection usually returns after 10 minutes or so.

Nothing whatsoever has changed - same hardware, same software, same cables, same settings.

Any ideas?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...