Jump to content
Not connected, Your IP: 3.238.174.50

Recommended Posts

After numerous attempts of reinstalling the VPN client, I cannot see the main menu, however there is an icon on my taskbar when I click show main window, but it doesn't actually appear. This is a very big issue because it's auto-connecting to servers far away.

Any help at all would be appreciated. Thanks

Share this post


Link to post

Sounds like it worked at some point. So what happened, Windows Update, maybe?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
4 hours ago, giganerd said:

Sounds like it worked at some point. So what happened, Windows Update, maybe?


I have honestly no clue, I'm using Windows 1804 so nothing's been updated. VPN works on my server as intended still.

Share this post


Link to post

When was the last time it worked? When did it cease working?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
38 minutes ago, giganerd said:

When was the last time it worked? When did it cease working?

~2-3 days ago was the last time I could view the main window, I'm not entirely sure what I could've done to break it, but reinstalling the program doesn't fix anything. My server is running all of the same software, including Eddie version, and still works fine.

Share this post


Link to post

Hm. I've got no real lead here, but reinstalling might not delete the profile file found in your user directory. Maybe Eddie configuration breaks it? You could try renaming the default.profile file and retry launching Eddie, it's usually in C:\Users\[user]\AppData\Local\Eddie.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
7 minutes ago, giganerd said:

Hm. I've got no real lead here, but reinstalling might not delete the profile file found in your user directory. Maybe Eddie configuration breaks it? You could try renaming the default.profile file and retry launching Eddie, it's usually in C:\Users\[user]\AppData\Local\Eddie.

That appears to have fixed the issue, thank you very much!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...