Jump to content
Not connected, Your IP:

Recommended Posts


I have a older router, a linksys E1200.  It appears to be doing it's job.
Recently, I have noticed that my connection hangs more.  Traffic will go to zero, then start up a bit later.

I have tried different AV servers - same result.

I tried it with items not using AirVpn and the problem persists, so it is not that.

I swapped the cables between the modem and router, and computer.  It seems like things got a little better.
Modem lights have been steady and checked with my provider - no outages or other issues.
I have turned the router on and off many times.  Traffic seems to be better, but the hangs appear on occasion

What can I check on my router to rule it out?
The built in diagnostics show Ping and Tracreroute.

Thoughts from the herd?



Share this post

Link to post


When I connected my modem directly to the computer everything worked great!.

Does that rule out my cabling, network card and modem?

So I bought a new router.

Alas, the problem still persists with a new router.  It works, the stop, then works, then stop.

I called my ISP - no outages or work in my area.

With the new router, everything connects, but my connectivity will drop to 0 for long periods before starting up again.

An online video game will not no longer connect.  I frequently get "no internet connection"

Before this issue, I had made no changes to my system, software or hard ware.

My TV, phone, laptop use wireless (no AirVpn) and connect, but suffer the same issue.

The RouterStatusFail.png - that is the first time I saw that.  But it flicked back to a green check mark very quickly.

Any thoughts of what might be wrong?







routerlog.txt Pings.txt

Share this post

Link to post

As well, I did to a factory reset of the modem.
If I plug the modem directly into the computer and use it no issues.

Look at the pings - no loss

Cables appear to be plugged in tightly.  I have swapped them a few times.

Last night TV seemed to work fine for hours, but not the computer, the laptop is also showing the same kind of lag

Here is the laptop pings (LaptopWirelessPings)

Anymore info that might be useful?

Thank you!


ModemDirectPluggedin.txt LaptopWirelessPings.txt

Share this post

Link to post
On 7/10/2020 at 10:21 PM, Veep Peep said:

So I bought a new router.

Alas, the problem still persists with a new router.  It works, the stop, then works, then stop.

1. Why is it that you feel the need for an external router? e.g. need of more ports etc.
2. How do you connect your own router to the ISP home hub? LAN to LAN or WAN to LAN?
3. What did your ISP have to say on your "WIFI problem and devices not working". Ask them to send you a new modem.

Share this post

Link to post

Not enough info from you - are you using an OpenVPN client in your router? - so I'm just going to toss this out there in case.

When I first set up AirVPN via UDP on my dd-wrt router, my connection tended to hang now and then and require a restart.  It turned out to be that packets were occasionally too large for my ISP's network.  This is actually a very common problem when you use a UDP vpn connection, and you fix it with an "mssfix" command in the OpenVPN config.

So first, see whether your config already has an "mssfix" command (with or without a numerical parameter), has a "fragment" command (which also sets the mssfix parameter), or has "Tunnel UDP MSS-Fix" checked in a dd-wrt config.  Eliminate any of those to make the test clean, and try adding "mssfix 1300" to your config to see if that fixes things.  This tells OpenVPN's clients in your system to please limit packet size to 1300 bytes.

The 1300 number is almost certainly lower than necessary and will slow things down a bit by forcing clients to split packets, so if it works for your system, you'll want to find one of the many online explanations of how to determine what the maximum packet size is that your ISP's network, can handle.   I found https://www.sonassi.com/help/troubleshooting/setting-correct-mtu-for-openvpn useful.  Do the test through the vpn tunnel, again with "Tunnel UDP MSS-Fix" unchecked and no fragment or mssfix command present in the config.  Here's my own linux/bash version of a test:

  for n in {1450..1300..-10} ; do
    ping -q -M do -s $n -c 1 mtu.edu >/dev/null 2>&1 && { echo mssfix $n; break; }

For me the "mssfix 1410" config command that this scriptlet suggested solved my problem most of the time, but I eventually had to drop it to "mssfix 1400" to completely fix things.

Remember there is no one answer.  It depends on your ISP and may vary some from one day to another.  But 1400 seems to work for a lot of people.  Again, this is not some obscure thing affecting nearly no one.  In fact this is an extremely well-known, common issue and worth some experimenting.

Share this post

Link to post

And it is fixed.
I suspect the ISP. 
Or construction.

But did I learn a lot from this thread.


Share this post

Link to post
This topic is now closed to further replies.

  • Create New...