Jump to content
Not connected, Your IP: 3.235.105.97
Sign in to follow this  
monstrocity

Keep Alive timeouts Japanese servers

Recommended Posts

Running Linux Mint 19.3 with hummingbird 1.0.2 stand-alone and sometimes through Eddie 2.19.2.  I mostly connect to Japanese servers.  Over the past few days, both Hummingbird and Eddie (with Hummingbird) have been entering loops that start with a keep alive timeout message, followed by a series of failed reconnection attempts.  This has been happening on all four Japanese servers during a session.  The only way to stop the loop is to terminate Hummingbird or Eddie and restart the connection.  However, at times neither will connect to a Japanese server, and I have had to connect to a Singapore server instead.  I've attached the latest terminal logs from Hummingbird 1.0.2.  Any help would be appreciated.

log.txt

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...