Jump to content
Not connected, Your IP: 18.206.187.81
Wr711381

ANSWERED Windows 10 Cannot Connect to Any Server

Recommended Posts

Hi I am a windows 10 user working fine until a couple of days ago. I am not technically minded but tried various options on the board none of which have worked. I attach the logs hopefully it is something simple I would appreciate your assistance. Thanks

eddielog.txt

Share this post


Link to post

Hm. Let's first try doing all from scratch. Stop Eddie, delete the file in C:\Users\Andy\AppData\Local\Eddie\default.profile, reboot and login to AirVPN in Eddie again. Try to connect.

You say it started a couple of days ago. What were the last few changes you did on your computer (settings, updates, installations, etc.) or your network (router settings, updates, etc.)?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Hi I deleted the default profile and re-booted no joy i'm afraid. Log attached. Last week I had to do a windows reinstall so also I had to reinstall my antivirus (AVG) and Eddie after that however it worked fine for at least 2 days after this.

My last windows update was before this hence my confusion as to why it stopped working now.  If it hadn't worked after the windows reinstall that would have made sense. I have checked my firewall settings I am using the Windows firewall that seems okay.

eddie 2.txt

Share this post


Link to post

Hi it's working now I realised that I changed the MAC address reverted it back works fine now.

Thanks

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...