Jump to content
Not connected, Your IP: 35.173.57.84
melotten

PIVPN provider "not found"

Recommended Posts

Hello Everyone,

I am trying to import a ovpn certificate into Eddie to connect to my local LAN when outside.
I created the ovpn file and imported it inside Eddie from the "import provider" User Interface. I selected the file and is appearing in the list.  
the fact is that nothing is appearing in the "servers" tab, so I cannot use that specific connection.
Debbugging it, this is what i saw in the logs:

- Session starting.
 - Path '/Users/xxxxxxxxxx/mylocalvpn.ovpn' not found for provider 'My Local PIVPN'
 - OS X - PF rules updated, reloading
 - Systems & servers data update completed
I - Checking authorization ...



I suspected a permission issue, so I tried to place the file in different position, included my user desktop, but to no avail. 

any suggestion? am I missing something? thanks for your help!

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...