Jump to content
Not connected, Your IP:
Sign in to follow this  

Solved: If DD WRT VPN doesn't connect after rebooting since this weekend

Recommended Posts

I rebooted one of my VPN routers today (Monday)  and it didn't connect.  Looking at the VPN status page it was showing a date from 1970, and an error message read certificate was in the future.   Searched the DD WRT forum for NTP Not Working, and found a suggestion to erase the xxx.pool.ntp.org address on the basic setup page.  DD WRT will use a default NTP address if the entry is empty.  After Apply Settings, DD WRT picked up the time and my VPN was working again.  I have a pretty recent build, if your build is older it might not have this problem.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...